Riek
10.07.2020 04:40

Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
GameOverYouTube
16.08.2020 12:53
Var a,b,c: integer;
begin
write('Введите сторону а: ');
read(a);
write('Введите сторону b: ');
read(b);
write('Введите сторону c: ');
read(c);
if (a=b) and (b=c) then
writeln('Треугольник равносторонний')
else if (a=b) or (b=c) or (a=c) then
writeln('Треугольник равнобедренный')
else writeln('Треугольник произвольный');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота