Войти
Регистрация
Спроси ai-bota
ponchara423
22.11.2021 14:36
Напишите в паскале. напишите программу, которая по заданному числу вычисляет его вторую цифру справа. input.txt 123 -139 9 output.txt 2 3 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
minipersik02
16.05.2023 13:02
Чему учить информатика ВСЕ ДАЮ...
Назмина134
01.03.2020 11:12
Стилевое форматирование имеет ряд преимуществ перед прямым: 1)позволяет быстро изменить вид отдельных элементов во всём документе: достаточно внести изменения в стиль,...
anelyasabina20
24.07.2020 11:50
Нужно сделать 4 таблицы на HTML...
IlyaBondarenko
25.05.2021 09:00
Нужно построить таблицы истинности и написать ответ. 35...
Sofiko20017
14.08.2020 06:16
1. как называется программа, которая работает в разных операционных системах? 2. отметьте все виды файлов, которые можно назвать документами - программа - операционная...
nestann
24.06.2021 23:46
Выясните, сколько существует различных последовательностей из 3 символов четырехбуквенного алфавита {a, b, c, d}, которые содержат ровно двае буквы а. выполните в...
Киря0701
17.01.2023 16:08
Комплекс программ, предназначенных для управления ресурсами компьютера, запуска приложений, обеспечения взаимодействия с внешними устройствами и удобного диалога...
vanaromanihinp077sx
02.01.2022 15:32
Складіть логічну схему до одного з таких явищ. Соціальні норми...
Dashamudrik123
02.09.2021 02:46
a Read the text and answer the questions. Where is a good place to go in Dublin if you want to...? 1 have lunch or dinner 2 see animals 3 buy a present 4 hear stories...
СуПерКотАйН
14.05.2023 23:04
В равнобедренном треугольнике ABC с основание AC проведена высота BH, угол ABH равен 16°. Найдите градусную меру внешнего угла при вершине C....
Ответ:
leon88
07.10.2020 03:37
Var
a,b,c:integer;
begin
read(a);
b:=a div 10;
c:=b mod 10;
writeln(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота