Амон11111
03.03.2021 04:48

Требуется написать программу, которая считывает числа nn и mm, вычитает 100100 из nn в случае, если оно больше, чем mm по абсолютной величине (иначе говоря, по модулю), а затем выводит эти числа. напишите на с ++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
1Кat3
07.10.2020 03:34
#include <iostream>
#include <cmath>
using namespace std;
 
int main()
{
int n, m;
cin >> n >> m;
if (fabs(n)>fabs(m)) n-=100;
cout << n << " " << m << endl;
system("pause");
}

Пример:
75 -40
-25 -40
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота