Футболист111111
23.09.2020 18:59

Составить программу на c#.вот условие: вкладчик положил в банк 10000 рублей под 8% в месяц.определить через какое время сумма удвоится.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
manawer
07.10.2020 03:39
Using System;

class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1<s2){
k++;
s1*=1.08;
}
    Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
    Console.ReadKey();
}
}

Результат:
k = 10, s1 = 2158.92
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота