Войти
Регистрация
Спроси ai-bota
Настя456456
08.04.2022 17:11
Напишите программу, перемножающую целые числа без использования операции «*». например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m+…+m). на языке паскаль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
аьвтчьвь
01.09.2022 09:09
Кто понимает питон в информатике выручайте, надо составить программу ...
limi10
15.03.2020 00:37
Якою командою у середовищі Скретчреалізовано розгалуження неповноїформи? ЧЕНЬ ...
katerinaderiiu
03.05.2023 05:24
Скласти програму, яка запитає число в користувача, і якщо користувач введе число 3 - програма намалює трикутник, якщо 4 - квадрат. Інакше - виводиться повідомлення Ви ввели...
savinanika2007p06u72
13.07.2022 09:53
. Сегодня нам дали листики для проверочной на сайте РЭШ (российская электронная школа). На листике - номер работы, код из 7 символов (английские буквы и цифры) и ещё цифровой...
MUSHDAN
12.07.2022 17:42
Складіть блок-схему фрагмента алгоритму, у якому цикл з пере- думовою вкладено в повне розгалуження і який виконується, якщо результат перевірки умови розгалуження ні. Поясніть....
Nastya35116
29.11.2021 02:51
Https://onlinetestpad.com/hmgnodpgjasdi Решите и напишите какие ответы в каких вопросах вы отвечали. Мне нужно очень...
zukhra9087
07.07.2020 12:45
Какие слова являются зарезервированными в программе Python? a) summa b) talk c) python1 d) input...
Pandivan
10.07.2021 18:02
Практика Напишите примеры использования типов данных из видео. Создайте интерактивную программу, которая запрашивает имя пользователя и выводит с текстом Privet, [имя]! ....
ZKRMT
04.12.2020 06:41
Дано трёхзначное число.Является ли цифра десятков чётной?...
taitpaev2003
12.12.2020 02:50
Составить уравнение этиламин+йодоводородная кислота...
Ответ:
Karaokpiao
10.08.2020 16:54
Var m,n,i:integer;
begin
writeln('введите число ');
readln(n);
writeln('на что умножить? ');
readln(m);
for i:=1 to m-1 do n:=n+n;
writeln(n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота