2ihnik21231
01.09.2022 13:11

Написать программу с++ создать массив на 20 элементов,заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gulaydavay
07.10.2020 03:24
#include <iostream>
using namespace std;
int main() {
    size_t kek[20]; //Объявление
    for (size_t i = 1; i <= 20; ++i)
        kek[i - 1] = i; // Инициализация (заполнение)
    for (size_t i = 1; i <= 20; ++i)
        cout << kek[i - 1] << endl; // Вывод (и тут тоже вывод)
    system("pause"); // Притормози и полюбуйся на результат
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота