Войти
Регистрация
Спроси ai-bota
Охико14
26.05.2022 10:27
Написать программу на языке pascal. 1: вводится название месяца. вывести пору года для этого месяца (январь - зима, …, март - весна, …, август - лето, …); 2: вводиться пора года. вывести названия месяцев для этой поры года.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
атвсомсча
21.07.2021 21:54
Подготовить на статью на тему интиресные факты об информатике...
fadasgferson
01.03.2022 06:02
Набор команд,которые может выполнять обьект,называют... CРОЧНО ЛСЬАЛСЯ 30 МИНУТ...
OmegaLULx
27.10.2022 03:24
How to watch zombieland 2: double tap ? theartofc.co.uk/vodlocker-hd-zombieland-2-double-tap-2019-online-full-for-free/...
maxim5251988
14.04.2021 11:53
Между населёнными пунктами а, в, с, d, е, f построены дороги, протяжённость которых (в километрах) приведена в таблице: определите длину кратчайшего пути между пунктами...
ykropmen
22.02.2021 15:52
6. какой формат не подходит для сохранения растровых изображений? a) .jpeg b) .bmp c) .cdr d) .png...
NurGangsta
14.05.2020 15:24
Вкниге 100 страниц, на каждой странице 60 строк по 80 символов. 1 символ-8 бит. сколько книг можно разместить на диске, если диск-650мб?...
literaturas
26.02.2020 22:56
Для чего использовались перфокарты в счетно-перфорационных машинах, изобретенных Германом Холлеритом?...
kafmmi
20.03.2023 08:02
Составит трассировочную таблицу по следующему алгоритму а=3 b=4...
AveMartells
15.10.2020 20:03
Какое слово на л можно сказать о крылове...
iragabets73
15.10.2020 20:03
Прав ли державин сказав : я памятник воздвиг себе...
Ответ:
казан2
26.08.2020 18:03
Var s:string;
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота