Войти
Регистрация
Спроси ai-bota
erushevsascha
10.04.2020 09:55
на вход программе три целых числа a, b, c – длины сторон треугольника. вывести значение площади данного треугольника. гарантируется, что с введёнными длинами сторон треугольник существует. можно использовать любой нахождения площади треугольника.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alexeygutorov
16.04.2020 17:49
Буквы слова сместили на две буквы вперед по алфавиту.получилось: орежо. какое слово было вначале? (1-вирус; 2-сайт,3-модем, 4- портал)...
Дура567
16.04.2020 17:49
Написать программу, которая считывает текст из файла и выводит на экран только предложения, содержащие введенное с клавиатуры слово. *-выход их файла...
Leonid02super
16.04.2020 17:49
Дана целочисленная прямоугольная матрица. определить количество столбцов, не содержащих ни одного нулевого элемента. характеристикой строки целочисленной матрицы назовем сумму...
Shinesss7
01.09.2022 23:47
Вычислить сумму ряда чисел от 10 до 25 с шагом 1. применить цикл с предусловием....
деляяяяяя
01.09.2022 23:47
Как можно преобразить текст на этапе его редактирования...
kamila0774
15.12.2020 23:33
Документ ( без сжатия ) можно передать по каналу связи с од ного компьютера на другой за 50 секунд . если сжать файл ар- хиватором и передать сжатый файл , а потом распаковать...
moebounejlbmehp08d3n
26.11.2022 02:23
Перед пробитием штрафного удара в стенке выстроились 9 игроков в синих футболках и 9 игроков в красных футболках вперемешку. судья хочет выгнать из стенки несколько игроков...
RomaDiduh
03.02.2021 11:12
Задано натуральное число a. является ли оно чётным? решите : a)используя операцию mod б)используя функцию int . подробно . pascal abc.(полный код напишите)...
morente
31.07.2021 06:21
1Какое преимущество даёт добавление звука в презентацию? 2 Вопрос какой команды применяются для добавления звука в презентацию? ...
rop12341234
16.07.2021 15:20
Создайте алгоритм блок-схемы для вычисления y: если x 6, то y = 6x-8, иначе y = x-3....
Ответ:
TvoePolusladkoe
07.10.2020 02:58
Var a,b,c:integer; p,s:real;
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s = ',s:5:2);
end.
Пример:
3 4 5
s = 6.00
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота