davidforest111p0dsil
26.09.2021 20:49

29. составить программу возведения заданного натурального числа в третью степень, используя следующую закономерность: 1^3 = 1, 2^3 = 3 + 5, 3^3 = 7 + 9 + 11, 4^3 = 13 + 15 + 17 + 19, 5^3 = 21 + 23 + 25 + 27 + 29. (нужно сделать в python)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bWn
26.08.2020 17:59
Python 3.5

k = int(input())
s = 0
n = k*(k-1)+1
m = 0
while m < k:
    s = s + n
    n = n + 2
    m = m + 1
print(s)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота