nik1716
24.12.2021 06:09

Составьте программу для отгадывания с компьютера задуманного числа. компьютер предлагает исполнителю произвести следующие действия и ввести результат: а) умножить задуманное число на 5 б) прибавить 8 в) сумму умножить на 2 по введенному результату компьютер определяет число и печатает его на экране

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ARINA5656134
16.08.2020 12:29
Var i:integer ;begin  writeln ('загадайте число ,умножте на 5,прибавте 8,умножте на 2 и введите что получилось '); readln(i);writeln (i div 10); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота