вгььсь
01.10.2022 19:39

Решите по информатике на pyton3 с цикла, самую легкую программку(т.к мы еще не написать программу,которая вычисляет среднее арифметическое вводимой с клавиатуры последовательности дробных чисел.кол-во чисел должно задаваться во время работы программы. введите кол-во чисел -> 5 после ввода каждого числа наж. enter 5.4 7.8 3.0 1.5 2.3 для завершения работы программы нажмите enter

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aruka00000
07.10.2020 02:31
A=int(input('Введите кол-во чисел ->'))
sum = 0
for i in range(0,a):
    sum+=float(input())
print('Ср. ар.: ' + str(sum/a))
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота