Войти
Регистрация
Спроси ai-bota
vladiev
07.01.2021 10:54
Напишите программу, которая бы определяла среднее арифметическое значение элементов массива (конечно, это будет вещественная величина типа real)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GrigoriyPokoti
11.11.2022 06:51
Яв ! подскажите,как вывести на экран в столбик первые 10 четных чисел в паскале? )...
olgafedotova2017
20.10.2021 03:43
3. Раздели инструменты 3D-редактора на группы ответы напиши в таблицу (только название инструмента)Прямоугольник - инструмент для рисования прямоугольника.Линия – инструмент...
Валерия3445
29.05.2021 18:44
две точки A и B лежат на окружности с центром О. Найдите меру угла a, заключённого между двумя касательными, если длина малой дуги AB составляет половину p, умноженного на...
ДианаЛаймова2003
19.04.2022 23:25
Найти ответы на вопросы дидурагайской путаницы...
ekaterinaefimenko16
28.01.2021 05:32
Объясните почему речную воду правильнее называют смесью,а не чистым веществом?...
anastasiamrz
28.01.2021 05:32
Какой транспорт используется в пределах района для его связи с другими районами объясните почему...
bezlikaya1
07.10.2021 21:17
Исправьте ошибки, связанные с неверным употреблением форм времени и залога причастий.1. Реформировавшееся Петром государство продолжало крепнуть и развиваться. После смерти...
vansob2003
07.10.2021 21:17
Рассказать о любимом блюде, ингредиентах приготовления....
hellkrest1
04.11.2021 06:04
По каким признакам можно судить о том что этот экономический географический район было свой недавно Приведите примеры...
nastyavix
04.11.2021 06:04
У трикутник АВС зі стороною АС=27 см і висотою BH =30 см вписано прямокутник. Знайдіть сторони прямокутника, якщо вони пропорційні числам 5 і 9....
Ответ:
Анна26112004
09.09.2020 22:38
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Среднее значение равно ',a.Average);
end.
Пример
n= 15
-50 -39 -10 49 35 -11 -34 34 -28 37 45 45 -24 42 2
Среднее значение равно 6.2
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота