Войти
Регистрация
Спроси ai-bota
Retro2122
08.11.2021 21:17
)по информатике pascal abc 1)составьте программу , которая выводит на экран число x,которое изменяется от 1 до 10 и значения выражения(√x+√x)^2 2)составьте программу , которая выводит на экран все числа от 20 до 50,оканчивающиеся на цифру 6.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kino2011
07.04.2020 08:04
Решить с линейного алгоритма. даны стороны параллелепипеда. найти v и s поверхности....
VarvaraErrorFell
20.09.2020 16:20
Автомат обрабатывает натуральное число N по следующему алгоритму: 1. Строится двоичная запись числа N без ведущих нулей. 2. Если в полученной записи единиц больше,...
denisвопрос
02.11.2020 17:49
При равномерном кодировании символов кодовое слово занимает 4 бит. Сколько различных символов можно закодировать с такого кода?...
vlad2217890
20.11.2020 01:49
Создать список из 10 случайных элементов (от -10 до 10). Найти разность между наибольшим и наименьшим элементами списка У python все написать...
бульбулядор
08.07.2020 14:35
1. Запишите число 76 в восьмеричной системе счисления. 2. Запишите число 1358 в десятичной системе счисления. 3. Запишите число 2618 в двоичной системе счисления. 4....
mrnazar228
07.03.2023 00:59
Создать список из 10 случайных элементов (от -10 до 10). Найти самый парный элемент списка.Python...
Arukaa2087
02.09.2022 14:04
1. Какие арифметические и алгебраические действия можно выполнить с математических функций?2. Какие расчеты проводятся с функций СУММО,ОСТАТО, ОКРУГЛО), КОРЕНЬ), СТЕПЕНЬ),...
Elnarikys
10.04.2020 14:16
НА ПИТОНЕ На экране вы видите функцию circle, которая создает черепашку и заставляет ее двигаться по кругу. Но в алгоритме допущена ошибка, и поэтому черепашка не завершает...
londonparisch
02.10.2021 20:02
Определи, может ли существовать такой IP-адрес: 104.184.206.268 не может существовать может существовать...
artemix01
31.08.2022 08:41
ответить на вопросы В результате работы программы T=-11 S= 15 If S PRINT “S=”; S; “T=”; T END мы получим: 1) S=-11 T = 0 2) S=15 T=-11 3) S =-11 Т=0 4) S=0 T = -11...
Ответ:
TAISKAKISKA
20.08.2020 23:43
Program asd;
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.
2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота