Войти
Регистрация
Спроси ai-bota
Dartvaider301197
09.11.2020 05:17
Программисты с++, написать программу определяющую результат гадания на ромашке(любит, не любит, плюнет, поцелует) взяв за исходные данные кол-ство лепестков.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
bogdansudak2006
05.02.2023 21:21
Сколько терабайт содержится в 639524 мегабайтах?...
кил10
18.03.2022 02:59
4. перед вами картинка персонального компьютера. её разрешение 400 х 278 пикселей. глубина кодирования цвета составляет 24 бита. определите какой информационный...
km73283
20.02.2023 09:13
Кто умеет сделать в с++? Нужна программа для этой задачи за понимание...
evadudina2016
14.12.2021 22:29
На компакт-диске объёмом 600 мбайт размещен фотоальбом, каждое фото в котором занимает 500 кбайт сколько времени займет просмотр всех фотографий, если на просмотр...
DreamEvilDead
14.12.2021 22:29
1. пользователь вводит целые числа, заканчивая ввод числом 0. определить количество и произведение тех из них, которые больше 0 и меньше 10. 2. с клавиатуры вводятся...
Fgreep
27.02.2020 17:10
Решите задание 2 в паскале,...
Ангелинка02052003
27.10.2021 05:30
Сделайте задание 3 в паскале,...
kuzmina9999
02.10.2021 20:08
Постройте таблицу истинности для выражения (А&неВ)&C...
Вероника5577
13.05.2023 21:11
Вычисление бесконечных сумм. Составить блок-схему алгоритма и программу вычисления суммы n членов ряда согласно условию задачи(C#)...
юм123
01.06.2021 10:08
Умоляю друзьяшки я никогда не тегал BOOM Как называется устройство, представленное на изображении?...
Ответ:
gulchik1979g
03.08.2020 22:29
#include <iostream>
int main()
{
setlocale(LC_ALL, "rus");
int a;
std::cout << "Введите кол-во лепестков >> ";
std::cin >> a;
switch (a%4)
{
case 1:
std::cout << "Любит";
break;
case 2:
std::cout << "Не любит";
break;
case 3:
std::cout << "Плюнет";
break;
case 0:
std::cout << "Поцелует";
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота