сонясонясоня1
24.01.2020 21:23

Составьте программу для преобразования расстояния x в милях в расстояние k в километрах,приняв,что 5 миль равны 8 км. исходное расстояние в милях задается с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Emevuz
01.09.2020 10:19
Program mtokm;
begin
var a:double;
writeln("Введите расстояние в милях: ");
readln(a);
writeln("Расстояние в милях: ", a);
a := a / 5 * 8;
write("Расстояние в км: ", a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота