Войти
Регистрация
Спроси ai-bota
protivnuy
03.08.2022 20:05
Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, . . 90.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
salihvalishev
10.11.2022 10:41
Втексте находится 16 листов по 32 строки на каждом и 64 символа в строке.какое количество информации в байтах весит текст если один символ кодируется 8 битами?...
Зореслава
10.11.2022 10:41
Валфавите 256 символов.текс состоит из 4 страницу по 16 строк и 56 символа в строке .какое количество информации в кб весит данный текст?...
mrsdramaqueen1
17.02.2021 00:58
как сделать такую запись в word, свои...
krskapoval
22.11.2022 12:50
створіть проект у якому потрібно сформувати табличну величину з 8 дійсних чисел, що знаходиться в рядках багаторядкового поля і зафарбувати в зелений колір фігури, що відповідають...
sofiko365
27.10.2022 15:48
Дано натуральное число N. Удалить из записи все четные цифры.Паскаль...
kachinlexa1999
01.02.2022 18:44
Иван составляет кодовые слова из символов алфавита { X, Y, Z, W, Q}. Известно, что каждое кодовое слово должно состоять из 5 символов алфавита, причем символ X должен встречаться...
ctc76
01.02.2022 18:44
На диск размером 100 МБ было записано 256 растровых изображений. Известно, что если количество используемых цветов в изображении увеличить в 2 раза, то на этот же диск можно...
nutswai
17.10.2022 08:06
с инфой 9 класс с полным ответом...
osadcha2004
15.02.2023 10:58
Люди ! построить таблицы истинности для следующих выражений: 1. (а ʌ в)v аʌв 2. а ʌ(а vв) v в 3. если а то в v а ʌ в ответить на вопросы теста: 1. форма мышления, которая выделяет...
FUKCтическая
15.02.2023 10:58
Четырехугольник задан своими координатами вершин. найти p (периметр) на с++...
Ответ:
Alieta
07.10.2020 00:57
Ко всем числам прибавляешь 3.
0,0
(0 оценок)
Ответ:
kirill1s
07.10.2020 00:57
Program znanija;
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота