Войти
Регистрация
Спроси ai-bota
TATAP2004
24.01.2023 05:45
Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов(pascalabc) нужно !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ychenik1354
11.01.2022 14:22
Дана последовательность операторов a=1 b=1 while a 2 do begin b: =b+2 end s= a+b сколько раз выполнится цикл найдите конечный результат !...
mammedova75
23.07.2021 08:58
Постройте граф по данной таблице...
афкашник
06.12.2022 05:49
Из каких команд состоит цикл работы процессора???...
strashilev
10.01.2020 19:13
решить информатику с объяснением.9 класс...
Leorn3
09.04.2020 17:30
Постройте граф по данной таблице...
19792001
02.02.2023 14:42
с решением в паскалеПример имеется на первой фотографии....
fatimo4kkkka
01.06.2023 16:09
Какую клавишу необходимо использовать для правильных фигур?...
danilyakimov1
14.04.2022 00:31
В среде программирования ABCPascal набери текст программы для решения задачи: 20 учащихся писали диктант по русскому языку. Составить программу, подсчитывающую количество...
vitaliysv200313
24.05.2022 01:11
Дан массив а(10), заполненный датчиком случайных чисел. Найти минимальный элемент массива....
принцеска005
01.07.2020 15:06
Дано ромб d1 = 18м d2= 24м найти p ромбаДано ромб d1 = 18м d2= 24м найти p ромба...
Ответ:
vikarere7
07.10.2020 00:57
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger; Writeln(n*' ',n)
end.
Пример
7
7
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота