назар173
31.12.2022 02:52

Составить программу вычисления произведения элементов, значения которых укладываются в интервал от 1 до 10. в с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mboyko2005
07.10.2020 00:47
#include <iostream>
using namespace std;

int main()
{
    int tmp{1};
    for (int i = 1; i <= 10; ++i) {
        tmp *= i;
    }
    cout << tmp;
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота