07Лизочек07
12.09.2020 21:44

Составить программу. дано число n нужно поменять порядок цифр в этом числе и вывести его. число n вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
МиссПана
07.10.2020 00:29
Var
   s,s1:string;
  i:integer;
begin
 readln(s);
s1:='';
 for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота