gratem04
03.05.2020 06:47

Напишите программу, которая в последовательности 10 натуральных чисел определяет сумму чисел, кратных 6. программа должна вывести число-сумма чисел,кратных 6

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Вичка03
07.10.2020 00:20
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadSeqInteger(10).Where(x->x mod 6=0).Sum)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота