Valinka9999
25.05.2020 14:19

Написать программу на питоне.: дано действительное число х и натурально число n.посчитать sinx*(sinx)^2**(sinx)^n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
greentyler451
07.10.2020 00:24
Import math
x= float(input())
n = int(input())
result = 1
for i in range(n):
     result *= math.sin(x)**i
print(result)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота