krudnya
03.04.2021 20:41

Составьте программу, которая определяет, является ли введеное с клавиатуры целое трехзначное число палиндромом, т. е. читается одинаково слево направо и справа налево

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lilaorazova2003
07.10.2020 00:01
(по условию x- трехзначное)
var x:integer;
begin
readln(x);
if (x mod 10)=(x div 100) then writeln(x, '- палиндром')
else writeln(x, '-не палиндром')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота