superyarmola201
06.10.2021 05:52

Дано значение расстояния в метрах. составить программу, определяющую больше ли это расстояние чем 100 км.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vitaliy000007
26.08.2020 17:21
Если в паскале то
Program fhfhjhf;
var a , a1  :integer ;
begin
Writeln('апиши число');
Readln(a);
Writeln('Найдем число');
a1 = a*0.001;
If a1>100 then writeln('Конечно больше')
else Writeln('Конечно меньше');
Writeln('Не за что');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота