Matka2002
26.09.2020 13:44

Решите , а то не разбираюсь: 1)составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран. числа 7 и 9 2) составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран. числа 10, 4 и 9 3) составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3. заранее : )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gasymov1974
06.10.2020 23:38
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота