хочуха04
09.06.2023 02:01

Написать программу, которая при вводе символа проверяет, является ли он числом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лукашук
01.09.2020 09:54
С паскаля:
var c:char;
begin
write('Введите символ: ');
readln(c);
if c in ['0'..'9'] then write("число");
else write("не число");
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота