221199cs
31.07.2022 06:21

Составьте программу ввода с клавиатуры массива целых чисел а [1..10] и вывода на экран элементов массива с четными положительными значениями

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tyuliganova
03.08.2020 21:40
Program aki;
Var c,s,n,k,I: integer;
a:array[1..100] of integer;
Begin
for I:=1 to 10 do
Readln(a[i]);
for I:1 to 10 do
If (a[i] mod 2 = 0) and (a[i]>0) then writeln (a[i]);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота