oksana12ua
02.07.2021 16:43

Написать программу в contester. даны три целых числа: a,b,c. проверить истинность высказывания "число b находится между числами a и c".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aidana013
06.10.2020 23:15
var
 A, B, C: integer; 
begin
write('Введите A, B и C: ');
read(A,B,C);
writeln('Число B находится между числами A и C - ',((A < B) and (B < C)) or ((A > B) and (B > C)));
end.
Написать программу в contester. даны три целых числа: a,b,c. проверить истинность высказывания числ
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота