Войти
Регистрация
Спроси ai-bota
лиза2740
27.02.2020 03:22
Склавиатуры вводится двухщначное число . программа выдает его первую и вторуб цифру
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
karinaigubaeva
31.07.2022 11:37
Выполняются c подключением модуля numpy. Задание 1. Составить программу генерации и обработки двумерного массива с модуля numpy. Создать квадратную матрицу M размером n×n (n вводится...
rolik8
23.05.2021 17:41
Нужна с задачей под номером 2 . Это...
ТвойЩенок
06.04.2021 10:57
Постройте логическую схему ! за ранее...
NezNeika
19.03.2020 15:25
Все 5-буквенные слова, составленные из букв А,Б и В, записаны в алфавитном порядке и пронумерованы. [фото] Какие слова находятся в этом списке на 51-м и 200-м местах?...
stanvadrem
15.12.2022 20:47
Вопрос № 1 Что такое текстовая информация? Информация о текстовом редакторе Информация, выраженная с естественных и формальных языков в письменной форме Кодирование Изображение действительности...
валя360
26.02.2023 11:42
К одной загадке на свой выбор добавьте дополнительный вопрос, который будет появляться при правильном ответе на предыдущий вопрос. Если пользователь правильно ответит на него, добавьте...
Qwertyuiopkoval
03.02.2022 17:46
1. установите соответствие между назначениями аппаратных средств и их названиями: а) устройства ввода данных б) устройства внутренней памяти в) устройства вывода данных г) устройства...
ПоляКетчуп
17.04.2020 03:00
1. укажите пример информационного процесса хранения данных. a) устный ответ ученика б) фотографирование b) показ пантомимы г) телефонный разговор 2. укажите программы, предназначенные...
12345687654321ytrye
19.12.2020 20:12
Как называется элемент графического интерфейса, предназначенный для двустороннего взаимодействия между компьютером и пользователем? окно приложения рабочий стол окно папок диалоговое...
devochka0001
13.05.2021 18:12
Вопрос. символ двоичного кодирования 7 букв последняя буква а...
Ответ:
ishoeva
09.09.2020 21:10
Program abc;
var a,b,c:integer;
begin
writeln('Введите двухзначное число');
readln(a);
b:=a div 10;
writeln(b);
c:=a mod 10;
writeln(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота