Написать программу в pascal abc с оператором for. а то сам незнаю! написать программу, которая выводит на экран таблицу квадратных целых 10-ти положительных чисел. что-то вроде: program pin; var i,y: integer; begin writeln(''); writeln(''); for i: =1 to 10 do; begin end; end. можно и это но закончить, не получается у меня.