Rozo4ka1mr
05.08.2020 19:42

Дано число n. написать программу, выводящую на экран сумму квадратов всех чисел от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Montyzzzz
06.10.2020 22:32

Я напишу это программу на языке С++

#include <iostream>

#include <cmath>

using namespace std;

int main() {

int n,i=1;

cin>>n;

while(pow(i,2)<=n) {

cout<<pow(i,2)<<" ";

i++; }

return 0;}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота