Pahamoseuv
15.07.2021 22:38

Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное и уменьшает на 8 если оно положительное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lokkinine
06.10.2020 22:18
Program z123;
var  a: integer;
begin  read(a);  if a > 0 then    a := a - 8  else a := a * 3;  writeln(a);end.
Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота