галина261
21.06.2021 10:00

Pascal abc напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером. формат ввода: s - строка i - целое число формат вывода: s[i] - i-тый символ строки s пример ввода: string 2 пример вывода: t

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
okami001
06.10.2020 22:12
// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)
Var s:string;i:longint;
Begin
readln(s);
readln(i);
writeln(s[i]);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота