Dilya0608
21.06.2021 12:08

Составьте программу нахождения суммы n производных чисел(число n с клавиатуры ввести)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dashapeit12
06.09.2019 21:50
Var     arr: array[1..100] of real;     n: integer;     sum, op: real;     i: integer;   begin     write('vvedite n ');     readln(n);           for i : = 1 to n do           begin                   write('vvtdite ',i,'-oe chislo ');                     readln(arr[i]);         end;         sum : = 0;         for i : = 1 to n do             sum : = sum + arr[i];     writeln('summa= ', sum); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота