Войти
Регистрация
Спроси ai-bota
Pyfkein
04.10.2020 22:24
Впаскале составить программу для ввода с клавиатуры 7 целых чисел. вывести на экран: 1) элементы массива с положительными значениями. 2)элементы массива с нечетными значениями 3)элементы массива, значения которых положительны и кратны 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
leonik9797
26.11.2022 04:13
ТРИ задачи по информатике 7 класс. Даю 38+ за ЛЁГКИЕ ЗАДАЧИ! + в начале есть ШПАРГАЛКА для работы! (если вы знаете только одну задачу лучше не пишите или пишите в комментариях...
victoriareih
04.07.2020 04:01
Надо, ! использовать алгоритм сместиться на вектор. ...
Лерапомогите1
06.03.2021 23:05
60 информатика 8 класс программа паскаль...
Рикон1
12.03.2021 17:26
Надо! использовать команду сместиться на вектор. ...
simsnothave
20.05.2023 14:01
Оформление больничного в excel...
annaaristova
29.06.2020 22:16
определите на каком расстояние от своего начального положения будет находиться исполнитель черепашка после выполнения команд: вп 40 вп 50 нд 100...
mariauizly88
19.02.2022 01:03
Приведите пример использование графических методов ардуино...
irinairina12
30.10.2022 03:46
Спишите текст. вставьте пропущенные буквы и знаки препинания. (на недел между првительством и крупнейш кмпаниями страны начлся новый раунд торгов (по)важнейшму (для)экономк вопросу...
mrneneen
30.10.2022 03:46
Предположим, что семья татьяны решила приобрести автомобиль в кредит. на семейном совете был выбран автомобиль – подержанная kia, а её цена – 720 тысяч рублей. планируется взять...
АндрейЯсийчук
30.10.2022 03:46
(синтаксичний розбір складнопідрядного речення)5 речень дуже потрібно на завтра...
Ответ:
Vitas40
06.10.2020 21:51
// PascalABC.NET 3.3, сборка 1541 от 29.09.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger('Введите 7 целых чисел:',7);
Write('Положительные: '); a.Where(x->x>0).Println;
Write(' Нечетные: '); a.Where(x->x.IsOdd).Println;
Write('Положительные, кратные 5: '); a.Where(x->(x>0) and (x mod 5=0)).Println
end.
Пример
Введите 7 целых чисел: -5 6 21 15 -20 40 0
Положительные: 6 21 15 40
Нечетные: -5 21 15
Положительные, кратные 5: 15 40
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота