ИльяК2806
02.12.2021 01:27

Написать программу с++ сумма покупки составляет а гривен. если а более 1000 гривен, то предоставляется скидка 15%. вывести на экран сумму покупки с учетом скидки или сообщение о том, что скидка не предоставляется

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
залина061
06.10.2020 21:35
#include <iostream>
using namespace std;
int main() 
{
unsigned a = 0;
cin >> a;
if (a >= 1000) {
float b = a * 0.15
cout << "Suma so skidkoy" << a - b << endl;
} else {
cout << "Bez skidki" << endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота