Войти
Регистрация
Спроси ai-bota
Jokenroal
07.10.2022 09:30
Не понимаю в чём ошибка, исправить program qq; var a, b, c, d, j: integer; begin; a: =4; b: =5; c: =7; j: =3; d: = a + b+c; writeln ( d ); d: =a*b*c; writeln ( d ); d: =(a+b+c)/j; writeln ( d ); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
хлюпхлюпик
28.05.2023 01:44
Служба, обеспечивающая пересылку сообщений, вещей между отправителем и 10 букв !...
aslan7773
16.11.2020 08:23
ЗАДАЧА НА ПИТОНЕ Рабочие поднимают на грузовом лифте ящики. Если ящик весит больше 180 кг, то лифт отказывается его поднимать. Напишите программу, которая будет подсчитывать, сколько...
Ирочка300
07.09.2021 14:40
Нужна в написании кода (PascalABC) Значения функции f(x)=x2+2x+2 заданы в точках . Определить количество точек функции f(x), расположенных от вершины параболы на расстоянии не менее...
Троцкий1
16.08.2021 22:59
Сильно вашей ! нужно решить и написать блок схему. цветок в 1 день был 0,5 cm.каждый день он прибавлял 40% своего роста.за сколько дней цветок вырастит до 32 cm? изучали темы циклы...
nikitta76
03.09.2020 16:55
1) когда появился первый компьютерный вирус? 2) кто его автор? 3) каков был принцип его действия? 4) когда появилась первая антивирусная программа?...
yaroslavpilip
14.03.2020 19:27
Надо в ближайшее время выполнить эту программу в программе паскаль. введите с клавиатуры любое число -255 а если нечетное или отрицательное, то возведите его в квадрат. результат...
vanek58
20.03.2020 11:15
Слогическими преобразованиями....
Владислава3000
14.09.2020 21:10
При форматировании текста смысл содержания меняется или нет?...
Decabrina6666
20.06.2022 07:12
Прочитайте текст. Проанализируйте его с точки зрения поднятой автором проблемы. Напишите тему текста и основную мысль...
GorunovaSasha
09.06.2022 17:39
4. Реше задачи. а) в доме Карлсона 240 банок варенья. Одна пятая часть всехбанока остальное - вишневое. Сколько банок вишнёвого вареньу Карлсона?клуба чое, а на вторая часть всех...
Ответ:
irarmnv
06.10.2020 21:30
Попробуй использовать div а не /
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота