esketit123
14.02.2021 01:52

Известно количество страниц в статье. составить программу нахождения стоимости издательских услуг, если среднее количество символов на странице 6020; а цена 1 страницы варьируется от их общего числа: от 1 до 3 – 100 рублей; от 4 до 6 – 90 рублей; больше 6 – 80 рублей.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
131756
06.10.2020 21:20
var n,s:integer;
begin
readln(n);
case n of
1..3: s:=n*100;
4..6: s:=n*90;
else s:=n*80;
end;
writeln('Стоимость услуг: ',s,' руб.');
end.

Пример:
5
Стоимость услуг: 450 руб.

PS. Количество символов на странице - лишняя информация здесь.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота