Войти
Регистрация
Спроси ai-bota
Veteran1941
14.02.2021 01:52
Дан массив из 10 элементов , значение которых находится в диапазоне [-10; 10]. определить кол-во положительных и отрицательных
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GabriellaKiM
16.04.2020 01:49
Выполнить практическую работу используя цикл с постусловием очень...
LinaCat123456789
01.06.2023 17:39
Фірма випускає певну продукцію і хоче дізнатися, яку виручку може отримати, якщо встановити на цю продукцію ту чи іншу ціну.Маркетингове дослідження виявило, що безкоштовно...
selivanovartem1
15.09.2022 13:16
написать программу на паскале ....
fackaF39
13.05.2023 19:30
Разработайте программу для сложения больших целых чисел (отрицательные числа представлены в дополнительном коде)....
shintasovazeba
15.05.2020 09:40
Составьте блок-схему и программу на бейсике вычисления функции y,где x задаётся с клавиатуры....
Mary2304Cat
09.06.2022 10:31
Что такое режим вставки в microsoft wordа. метод добавления текста в документах при котором существующий текст двигается вправо освобождая место вадиму тексту .б. метод...
geliebtemutter
08.02.2023 15:50
1. что задаёт тег ? а) полужирное начертание текста; б) подчёркнутое начертание текста; в) курсивное начертание текста.2. какой атрибут тега определяет адрес гиперссылки?...
Uuuuuu2006
15.07.2020 04:26
C) метод добавления текста в документ, при котором сущuudii11. чтобы вставить столбец в таблицу microsoft word документа надо выполнитькоманду: a) выделить столбец, левее...
lehasokol03
08.03.2022 11:52
Чертежнику дан для исполнения следующий алгоритм: повтори 3 раз сместиться на (-2; -1) сместиться на (3; 2) сместиться на (2; 1)...
Tori163
24.05.2020 17:27
Дана числовая последовательность 2,5,8,11,14,.найдите сумму чисел , меньших n(информатика)...
Ответ:
Natasha7554
06.10.2020 21:20
// PascalABC.NET 3.3, сборка 1541 от 29.09.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-10,10); a.Println;
Writeln('Кол-во положительных- ',a.Where(x->x>0).Count);
Writeln('Кол-во отрицательных- ',a.Where(x->x<0).Count);
end.
Пример
-10 9 8 5 3 -10 0 4 -4 -4
Кол-во положительных- 5
Кол-во отрицательных- 4
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота