zepp1
03.10.2020 13:52

С! составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Александра280306
06.10.2020 21:19
Var
a:string;
s:integer;
begin
write('Введите трехзначное число: ');
readln(a);
s:=StrToInt(a[1])+StrToInt(a[2])+StrToInt(a[3]);
if s mod 2=0 then writeln('Да, верно') else writeln('Нет, не верно')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота