milka2851
22.01.2020 16:09

Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль). например, если n=3 то ответ 9 т.е 1+3+5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladik33316
06.10.2020 21:14
Var n, i, sum: integer;
begin
read(n);
sum := 0;
for i:=1 to n do
sum := sum + (2*i-1);
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота