Alina2007203
14.04.2020 19:13

Дано натуральное число n. написать программу для вычисления суммы 1/1+1/2+1/3++1/n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irishkaevdokimova14
10.08.2020 14:53
Program n1;
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота