Эляна6
05.09.2022 12:23

Составить программу печатающие числа от -50 до 50 в обратном порядке,увеличивающее каждое число в 10 раз.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
malishkoartem21
24.05.2020 00:40

program;

var

max,val: integer;

label

start, ends; 

begin 

max:=-50;

val:=50;

start:

if val>max then val:=val-10

if val=max then goto ends; 

goto start; 

ends:

end. 

0,0(0 оценок)
Ответ:
blackytwhite
24.05.2020 00:40

Вот на C:

 

#include <stdio.h>

int main(void)
{
  int i;
  for(i = 50; i >= -50; i -= 10)
  {
   printf("%d\n", i); 
  }

  printf("\n");
  system("pause");
  return 0;
}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота