LikiMikhoelis
18.08.2020 23:45

Составить программу pascal, которая вводит четырёхзначное число и выводит число-перевертыш (пример: 1234 - 4321)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ксения282006
06.10.2020 21:05
Program n1;
var a: integer;
begin
readln(a);
write(a mod 10, (a mod 100) div 10, (a div 100) mod 10,a div 1000);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота