Написать программу для pascal. программа считывает с клавиатуры массив из n элементов(n < 1000) и выводит максимальный и минимальный элемент массива и их среднее арифметическое
1. var x : array[1..1000] of integer; n,i,max,min : integer; begin write('n = '); readln(n); writeln('Исходный массив:'); for i:=1 to n do begin write('x[',i,']='); readln(x[i]); end; writeln; max:=x[1]; min:=x[1]; for i:=2 to n do begin if x[i] > max then max:=x[i]; if x[i] < min then min:=x[i]; end; writeln('max=',max,' min=',min); writeln('Среднее = ',(max+min)/2:5:2); end.