Helenar2212
14.07.2022 19:04

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10,20) и выводит на экран соответствующее сообщение "принадлежит" либо "не принадлежит".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ашпшплщ
06.10.2020 20:51
Program z1;
uses crt;
var x:integer;
begin
writeln('введите число');
readln(x);
if (x=>10) and (x<=20) then writeln('Принадлежит')
else writeln('Не принадлежит');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота