GOrzen32
16.08.2022 13:52

Составьте программу нахождения суммы двух наибольших из трех различных чисел. pascal abc.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Кукарику12
06.10.2020 20:43
Program symma;
var a,b,c,s:integer;
begin
 Readln(a,b,c);
 if (a > b) and (c > b) then s:=a+c; 
 if (b > a) and (c>a) then s:=b+c;
 if (a>b) and (b>c) then s:=a+b; 
 if (b>a) and (a>c) then s:=b+a; 
 Writeln(s)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота