Dyadya11
29.09.2020 18:21

4. паскаль, составьте программу, выводящую на экран квадраты чисел от n до m (n, m вводятся пользователем с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Маша20041124
06.10.2020 20:31
Program kvadratu;
var k,m,n,i:integer;
begin 
Writeln('Введите n');
Writeln('Введите m'); 
Readln(n,m);
K:=(m-n);
Writeln(n*n);
 for i:=1 to K do 
  begin   
   Writeln((n+1)*(n+1)); 
   n:=n+1; 
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота