рената1239305
16.02.2021 11:53

Водин вагон входит х тонн .составьте программу которая подсчитывает количество вагонов необходимо для перевозки у тонн зерна

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
stigma70
06.10.2020 20:27
Program train;

var
x, y, col: integer;
begin
  writeln('введите вместимость вагона, тонн ');
  readln(x);
  writeln('введите количество зерна для перевозки, тонн');
  readln(y);
  col:=y div x;
  if (x*col)<y then
    Inc(col);
  writeln('количество требуемых вагонов  ', col);
end.

Тест
Введите вместимость вагона, тонн 3
Введите количество зерна для перевозки, тонн 10

Количество требуемых вагонов 4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота