hamidovapti
26.08.2022 22:38

Написать программу на языке паскаль " напишите программу поиска максимального из четырех чисел с использованием подпрограммы поиска большего из двух. "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ама34
06.10.2020 20:15
Program n1;
var a,b,c,d: integer;
function max(a,b: integer): integer;
begin
if a>b then max:=a else max:=b;
end;
begin
readln(a,b,c,d);
if max(a,b)> max(c,d) then write(max(a,b)) else write(max(c,d));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота