димасвлас
03.06.2023 11:01

Пожлауйста написать программу на с++. возвести в третью степень число (m/n), если его дробная часть больше k, где k, остаток от деления m/6.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
EpicCross
06.10.2020 20:08
#include <iostream>
#include <cmath>
using namespace std;

int main() {
int m = 0, n = 0, s = 0;
cin >> m >> n;
int k = m % 6;
int r = m / n;
if (n > k)
{
s = pow(r, 3);
cout << s << endl;
}
else
cout << r << endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота